FireAnt logo

Project:


[list bugs] [find bug] [register] [login]
Bug details
BugID8
ShortTEMPer2 - no external probe reading
Severitylow
Priorityhigh
ProjectThermoHID
BuildV2.0.1.23
TypeBug
OSWindows 7
StatusUnconfirmed
SubmitterMP
Opened07 October 2011 23:39:18
Closed
DescriptionHi,

I have a TEMPer2 device with two probe (internal/external), but ThermoHID reads and display internal probe only. Device is working correctly, because the original software TEMPerV23.1 from PCsensor read both values. If you can fix it in next release, it will be great.

Thanks, Petr.
Keywordstemper2, external probe


Message History



message:

Hi,
This is an old thread, but I'd still love to use ThermoHID with my Temper2 external probe if that's feasible...

by duinsel

26 January 2017 15:11:27




message:

when we can expect an answer or an update?

by errat

24 September 2014 14:04:31




message:

Hi - I have the same issue, running Win XP, ThermoHID v2.0.1.27 and using the Temper2 V1.1 probe. Would greatly appreciate the fix, love your software! Thanks!

by zswman

07 May 2013 16:17:07




message:

Will you please fix it in near future? I'm looking for it.

by MP

17 April 2012 01:56:15




message:

TEMPer2 has same issue in WinXP.

This is a highly needed fix please.

by AssassinJN

01 March 2012 14:35:19




message:

I see this behavior as well using the following sensor.

http://www.pcsensor.com/index.php?_a=viewProd&productId=31

by treacherous

04 February 2012 17:40:53







Powered by FireAnt v1.3 and chaozzDB v1.2